SMS OTP Issues

Incident Report for Anatomy Financial

Resolved

This issue has been resolved. SMS OTP are operating as normal.
Posted Jun 24, 2026 - 19:04 UTC

Investigating

We are currently investigating an issue where users are unable to receive an OTP via SMS preventing them from initiating transfers.
Posted Jun 24, 2026 - 17:35 UTC
This incident affected: Banking Services.